• Error in StatusBarlua


    nurvzy
    • Version: 4.2 Pending Bug

    Date: 2017-06-15 20:25:17
    ID: 1
    Error occured in: Global
    Count: 1
    Message: integer overflow attempting to store nan
    Debug:
       [C]: SetFormattedText()
       ...artanUI_Artwork\Themes\Classic\Module-StatusBars.lua:130:
          ...artanUI_Artwork\Themes\Classic\Module-StatusBars.lua:97
       ...artanUI_Artwork\Themes\Classic\Module-StatusBars.lua:278: UpdateStatusBars()
       ...artanUI_Artwork\Themes\Classic\Module-StatusBars.lua:274: EnableStatusBars()
       ...ce\AddOns\SpartanUI_Artwork\Themes\Classic\Style.lua:52:
          ...ce\AddOns\SpartanUI_Artwork\Themes\Classic\Style.lua:40
       (tail call): ?
       [C]: ?
       [string "safecall Dispatcher[1]"]:9:
          [string "safecall Dispatcher[1]"]:5
       (tail call): ?
       ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:558: EnableAddon()
       ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:571: EnableAddon()
       ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:651:
          ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:636
       [C]: LoadAddOn()
       ..\FrameXML\UIParent.lua:420: UIParentLoadAddOn()
       ..\FrameXML\UIParent.lua:515: TimeManager_LoadUI()
       ..\FrameXML\UIParent.lua:1069:
          ..\FrameXML\UIParent.lua:966
    Locals:
    None
    AddOns:
      Swatter, v7.4.5714 (TasmanianThylacine)
      Bartender4, v4.7.7
      BattlePetBreedID, vr146
      DBMCore, v@project-version@
      DBMDefaultSkin, v
      DBMStatusBarTimers, v
      HealBot, v7.2.0.0
      KuiMedia, v
      KuiNameplates, v
      KuiNameplatesCore, v
      KuiNameplatesCoreConfig, v
      Pawn, v2.2.6
      PetBattleTeams, v3.3.7
      RCLootCouncil, v2.3.4
      Skada, v1.6.7
      SpartanUI, v4.4.0
      SpartanUIArtwork, v3.3.0
      SpartanUIFilmEffects, v3.1.4
      SpartanUIPlayerFrames, v3.3.0
      SpartanUISpinCam, v3.1.4
      TomTom, vv70200-1.0.0-6d2e98b
      BlizRuntimeLib_enUS v7.2.5.70200 <none>
      (ck=22f)

     

     

    Any insight on how to fix this?


    0


    User Feedback


    Are you tracking a rep that is Exalted? that is the only way i could get mine to error.

    0

    Share this comment


    Link to comment
    Share on other sites

    Not tracking any rep.  Left side is blank (xp capped), right side is Artifact power

    0

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now

  • PENDING = This report is new and being looked into.

    FIXED = The issue has been fixed and will be available in the update.

    CLOSED = Topic better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

  • Categories

  •  

    View all bugs