• Minimap Options not working properly


    TripleEYE
    • Version: 4.0.0 Fixed Bug Fixed in: r223 Priority: Normal

    I've encountered this in version 3, and it seems to still be there in version 4:

    The "Show only while hovering, for both the addon icons and/or the blizzrd icons - simply doesn't work. reloaduingUi doesn't make it appear as it is set, nor does restarting the game.

     

    P.S.
    It's worth noting, for all of my posts here, that I've tried uninstallling the addon >> deleting the SavedVariables files >> and reinstalling the addon. It didn't solve even one of the issues I reported. I ended up reverting to the old SavedVariables file.


    0


    User Feedback


    Should be fixed in latest build. This is something i unfortunately overlooked while re-writing the hide code.

    0

    Share this comment


    Link to comment
    Share on other sites

    as a side note this is still happening for me with the latest, also I use minimap button frame, which the frist update the other day has stopped from working, also in the latest some of the options are gone I was able to get them to work by disabling the minimap buttons from within Spartan, can no longer do this.

     

    0

    Share this comment


    Link to comment
    Share on other sites

    Will go check the update later today. Thanks for the prompt response :)
    Also great news that you're on it! (=

    Edited by TripleEYE
    I didn't realize there was an addon update
    0

    Share this comment


    Link to comment
    Share on other sites

    as a side note this is still happening for me with the latest, also I use minimap button frame, which the frist update the other day has stopped from working, also in the latest some of the options are gone I was able to get them to work by disabling the minimap buttons from within Spartan, can no longer do this.

     

    If you set the Display Mode to "always show" its doing the same thing as the disable checkbox was and that is why it was removed.

    I will re-install MBF and see if i can find the conflicts I know some of the earlier builds worked fine with it (I used to use it my self but since i implemented all the new hide code i stopped using it).

     

    I didn't realize there was an addon update

    :) 

    0

    Share this comment


    Link to comment
    Share on other sites

    The fix works! :D

    However, there's only an option for all icons. I loved that there were previously two seperate options for BlizzardUI icons and for addon-icons.

    Can this feature be reinstated? Or does it mess it up somehow?

    0

    Share this comment


    Link to comment
    Share on other sites

    The fix works! :D

    However, there's only an option for all icons. I loved that there were previously two seperate options for BlizzardUI icons and for addon-icons.

    Can this feature be reinstated? Or does it mess it up somehow?

    Yes and Yes. That 2nd drop down will come back however right now it was "broken" all buttons are being treated as a whole at the moment. The changes needed to support both was more than i could do on a raid night. I try to stick to the raw bugs on raid night, RL does not like it when I do more. :)

    1

    Share this comment


    Link to comment
    Share on other sites

    Thanks for your efforts really appreciate it :)
    The show all doesn't seem to work if MBF is installed.
    Raid leaders are fickle people lol


    Cheers

    0

    Share this comment


    Link to comment
    Share on other sites

    If you set the Display Mode to "always show" its doing the same thing as the disable checkbox was and that is why it was removed.

    I will re-install MBF and see if i can find the conflicts I know some of the earlier builds worked fine with it (I used to use it my self but since i implemented all the new hide code i stopped using it).

     

    :) 

     

    MBF update

    3.1.10e
    Date: 18/09/2015 10:14:00 PM
    Type: Release
    New Features in version 3.1.10e
    - Update - Fixed conflict with ElvUI
    - Update - Fixed conflict with SpartanUI

    Now show all works
    Cheers Mate
    Edited by Raddz
    0

    Share this comment


    Link to comment
    Share on other sites

    The changes needed to support both was more than i could do on a raid night. I try to stick to the raw bugs on raid night, RL does not like it when I do more. :)

    You do all this AND raid? You're a freakin` rockstar!

    0

    Share this comment


    Link to comment
    Share on other sites

    Now that you moved the Garrison icon back to the right (which is great btw) - then addon icons don't appear at all (except one. It's very strange).

    And the title\name of the area isn't there. I mean, there's a small line of yellow which makes me think it should be there under something else (maybe under the coordinates). But it's not quite visible.

    Btw, is there a change you'll make the coordinates disable-able?

    SUI Minimap name & icons bug.png

    Edited by TripleEYE
    0

    Share this comment


    Link to comment
    Share on other sites

    Now that you moved the Garrison icon back to the right (which is great btw) - then addon icons don't appear at all (except one. It's very strange).

    And the title\name of the area isn't there. I mean, there's a small line of yellow which makes me think it should be there under something else (maybe under the coordinates). But it's not quite visible.

    Btw, is there a change you'll make the coordinates disable-able?

    SUI Minimap name & icons bug.png

    What is your scale set to?

    0

    Share this comment


    Link to comment
    Share on other sites

    What is your scale set to?

    It's set to 0.92

    And one specific addon button now suddenly appeared. It's Skada.

    Edit: Skada no longer appears either. Got me all confused that the Skada icon appeared for one log-session only.
    Also, sometimes the dungen queue icon appears half under the minimap. I attached a screenshot for it too now.

    SUI Minimap Dungen Queue Icon Bug.png

    Edited by TripleEYE
    0

    Share this comment


    Link to comment
    Share on other sites

    I play on Windowed (Fullscreen), on a 32-inch monitor. The monitor itself is at 720p (1280x720), and in-game it shows the Windowed (Fullscreen) mode at a resolution of 1280x720 (Wide)... which is of course grayed out in the settings, because it's Windowed (Fullscreen) mode.

    0

    Share this comment


    Link to comment
    Share on other sites

    It won't let me create a new thread..but I'm also having an issue with the minimap, except it's that the dungeon finder icon disappeared, so I can't tell how much time I have or that I even queued..I tried moving bars around incase it was behind somwthing, but it was no where. I have Move Anything installed and when I selected that specific icon to move, it highlighted a boxed area that it should have been, but isn't. Anyone else or any suggestions?

     

     

    Edit: it just appeared but it's just a gold circle lol. It's not so big of a deal to me as long as I know how long I have on my queue, but I suppose it's a bug none the less. I still love the UI !

    Edited by Deanv86
    0

    Share this comment


    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

  • PENDING = This report is new and being looked into.

    FIXED = The issue has been fixed and will be available in the update.

    CLOSED = Topic better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

  • Categories

  •  

    View all bugs