• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

All Activity

This stream auto-updates   

  1. Last week
  2. Earlier
  3. [Bug]Bug in text display

    If language is a problem, can autodetection simply be turned off ? I don't care if Spartan is displayed in english.
  4. [Bug]Bug in text display

    up please !
  5. [Bug]Errors in the Russian version

    I changed all languages that were there. All parts of the interface are translated normally. Only the selected part in the picture remains so. It looks like changing the font does not change the value of this line. Perhaps you should add a Cyrillic font to the addon that supports the Russian language. (http://allfont.net/russian/) (http://www.fontspace.com/category/cyrillic) As you can see in the screenshots. I put up the Arial font which changed all my interface to Russian but the error remained. Or write here how I can manually fix the problem with display and fonts?
  6. [Bug]Errors in the Russian version

    I changed all languages that were there. All parts of the interface are translated normally. Only the selected part in the picture remains so.
  7. [Bug]Bug in text display

    Thank you for the quick answer ! I went to settings (/sui) then General, Font Style & Size, and put Font Style as Normal, and Font Type as Arial Narrow (this font works in other addons like Recount) and did a /reload. The font has indeed been changed, but the "??" bug is still there...
  8. [Bug]Errors in the Russian version

    This has to do with the default font spartanUI uses does not support other languages well. go into the spartan ui settings /sui and change the font to something else.
  9. [Bug]Bug in text display

    This has to do with the default font spartanUI uses does not support other languages well. go into the spartan ui settings /sui and change the font to something else.
  10. Bug in text display

    Hello ! It's been a while that I'm getting a bug in every text displayed in Spartan UI, I've been trying to get it fixed by myself but can't get it done so I'm asking for help. It's kind of annoying because it's really hard to read quickly the text. So the bug is that instead of having some sort of "space" separating the thousands, millions, etc... It displays an inversed "??". For example, 547 will show 547. But 1547, instead of showing "1 547" will show "1??547". You can imagine how it looks when it comes to artifact power bar, with numbers in billions ("100??000??000??000" for example). I've attached a screenshot to show this on the XP bar on a reroll for example. When choosing to display the text as "Long", no problem at all (can't choose this style for status bars though, only for health and mana) but it's heavy numbers for health on a lvl110 tank. As "Dynamic", it works well only for numbers above 1M (for example, 10574 will display "10??574" instead of "10,57K" or "10K 574", I don't remember but I know it's ok, BUT 1500000 will appear as "1.5M" just as it should). "Long formatted" will have both problems (long numbers AND the "??" bug). Could you help me to fix this? Thank you very much SUI version : 4.4.5 (Last) Game version : 7.3.2 (Last)
  11. [Bug]Bug in text display

    Hello ! It's been a while that I'm getting a bug in every text displayed in Spartan UI, I've been trying to get it fixed by myself but can't get it done so I'm asking for help. It's kind of annoying because it's really hard to read quickly the text. So the bug is that instead of having some sort of "space" separating the thousands, millions, etc... It displays an inversed "??". For example, 547 will show 547. But 1547, instead of showing "1 547" will show "1??547". You can imagine how it looks when it comes to artifact power bar, with numbers in billions ("100??000??000??000" for example). I've attached a screenshot to show this on the XP bar on a reroll for example. When choosing to display the text as "Long", no problem at all (can't choose this style for status bars though, only for health and mana) but it's heavy numbers for health on a lvl110 tank. As "Dynamic", it works well only for numbers above 1M (for example, 10574 will display "10??574" instead of "10,57K" or "10K 574", I don't remember but I know it's ok, BUT 1500000 will appear as "1.5M" just as it should). "Long formatted" will have both problems (long numbers AND the "??" bug). Could you help me to fix this? Thank you very much SUI version : 4.4.5 (Last) Game version : 7.3.2 (Last) View full bug
  12. I've tracked down what's causing this error but don't know how to fix it. It's caused by tier 3 talent selection for Anticipation that add "5" combo points making it so you have ten combo points. If you chose another talent in that tree you don't get the error. This is what icy-veins.com says Deeper Stratagem is currently the best choice in all situations (even while using Denial of the Half-Giants). If you are a less seasoned player and struggle with Combo Point management, you should instead use Anticipation. *add comment* I hated the error every time i got or lost a combo point, so i switch to deeper stratagem.
  13. Errors in the Russian version

    Hey. The English version contains an error. The text of abilities in the form ?????????? Which appear above the target.
  14. Hey. The English version contains an error. The text of abilities in the form ?????????? Which appear above the target. View full bug
  15. Hi everyone there is a bug on the current version of the spartanUI (4.4.5) with french languages that replaces the ',' into '??' i'm posting it there cause it's nearly unreadable D: View full bug
  16. Hi everyone there is a bug on the current version of the spartanUI (4.4.5) with french languages that replaces the ',' into '??' i'm posting it there cause it's nearly unreadable D:
  17. 12 buttons stuck

    I have 3 buttons on bar 1 3 buttons on bar 2 and 6 on bar 5 that i cant place buttons onto without moving the whole bar. if i do that those buttons cant be clicked or moved. All other buttons work fine. Any possibility of what is causing this and/or a fix.
  18. [Bug]12 buttons stuck

    I have 3 buttons on bar 1 3 buttons on bar 2 and 6 on bar 5 that i cant place buttons onto without moving the whole bar. if i do that those buttons cant be clicked or moved. All other buttons work fine. Any possibility of what is causing this and/or a fix. View full bug
  19. Not sure what's causing it, but get the following error every time I log in to my rogue.. and it always shows as being in combat even though it's not.
  20. Not sure what's causing it, but get the following error every time I log in to my rogue.. and it always shows as being in combat even though it's not. View full bug
  21. [Bug]Health/mana display error

    Same problem here, on French language. I report this in june and no one respond... I think they have no care
  22. Hi, I'm having issues with health & mana displayed numbers on Player - Target - Focus - Party frames. I'm using the 4.4.5 version and WoW Spanish (EU) on client side. This is how numbers are shown: This do not happens when heal/mana is above 1M, just with numbers below this value (like 900k showing as 900¿¿000) I've already tryed a fresh install, and deactivated any other addon I think is a languaje issue, because my spanish friends are seeing that on their own UI too, but none english user is. I'm not very good at coding, but maybe it is something around the Library oUF used by SpartanUI (SpartanUI using an old version of the library). I tryed updating the oUF with the one you can find at Curse and got weird results (no Screenshot, sorry) Hope this info is useful Thanks for your time View full bug
  23. Health/mana display error

    Hi, I'm having issues with health & mana displayed numbers on Player - Target - Focus - Party frames. I'm using the 4.4.5 version and WoW Spanish (EU) on client side. This is how numbers are shown: This do not happens when heal/mana is above 1M, just with numbers below this value (like 900k showing as 900¿¿000) I've already tryed a fresh install, and deactivated any other addon I think is a languaje issue, because my spanish friends are seeing that on their own UI too, but none english user is. I'm not very good at coding, but maybe it is something around the Library oUF used by SpartanUI (SpartanUI using an old version of the library). I tryed updating the oUF with the one you can find at Curse and got weird results (no Screenshot, sorry) Hope this info is useful Thanks for your time
  24. [Bug]mail icon not shown around mini map

    and now it's not showing mail icon again
  25. [Bug]mail icon not shown around mini map

    seems to be working now for a strange reson
  26. Load more activity