Archived

This topic is now archived and is closed to further replies.

  • 0
caiosandino

No Player frame

Question

I had everything working well, then my player frame got missing. That happened when I updated the spartan UI. I tried everything but nothing works. When I disable the player frame add-on it works normal with the blizzard's player frame. I'm using a Mac.

this is the error:

Date: 2016-07-01 03:54:38
ID: 1
Error occured in: Global
Count: 2
Message: ..\AddOns\SpartanUI\core\Framework.lua line 455:
   attempt to concatenate local 'flags' (a nil value)
Debug:
   SpartanUI\core\Framework.lua:455: FormatFont()
   ...artanUI_Artwork\Themes\Classic\Module-StatusBars.lua:109: EnableStatusBars()
   ...ce\AddOns\SpartanUI_Artwork\Themes\Classic\Style.lua:44:
      ...ce\AddOns\SpartanUI_Artwork\Themes\Classic\Style.lua:32
   (tail call): ?
   [C]: ?
   [string "safecall Dispatcher[1]"]:9:
      [string "safecall Dispatcher[1]"]:5
   (tail call): ?
   ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:558: EnableAddon()
   ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:571: EnableAddon()
   ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:651:
      ...AddOns\Bartender4\libs\AceAddon-3.0\AceAddon-3.0.lua:636
   [C]: LoadAddOn()
   ..\FrameXML\UIParent.lua:343: UIParentLoadAddOn()
   ..\FrameXML\UIParent.lua:422: TimeManager_LoadUI()
   ..\FrameXML\UIParent.lua:923:
      ..\FrameXML\UIParent.lua:825
Locals:
None
AddOns:
  Swatter, v5.0.0 (<%codename%>)
  Babylonian, v5.1.DEV.332(/embedded)
  BagBrother, v
  Bagnon, v6.2.7
  Bartender4, v4.6.14
  Configator, v5.1.DEV.376(/embedded)
  Gatherer, v5.0.0
  SpartanUI, v4.0.0
  SpartanUIArtwork, v3.3.0
  SpartanUIFilmEffects, v3.1.4
  SpartanUIPartyFrames, v3.3.0
  SpartanUIPlayerFrames, v3.3.0
  SpartanUIRaidFrames, v3.3.0
  SpartanUISpinCam, v3.1.4
  SpartanUIStyleMinimal, v3.3.0
  SpartanUIStyleTransparent, v3.3.0
  BlizRuntimeLib_ptBR v6.2.4.60200 <none>
  (ck=1eb)

Can anyone help me? please!

Thank you.

Captura de tela 2016-07-01 03.55.08.png

0

Share this post


Link to post

1 answer to this question

There has been no updates for WoD. If you updated to the alpha builds you need to go back to the current release build. Alpha builds are for Legion ONLY.

0

Share this post


Link to post