Jeramo667

[Bug]Errors in the Russian version

6 posts in this topic

This has to do with the default font spartanUI uses does not support other languages well. go into the spartan ui settings /sui and change the font to something else.

Share this post


Link to post

I changed all languages that were there. All parts of the interface are translated normally. Only the selected part in the picture remains so.

Share this post


Link to post

I changed all languages that were there. All parts of the interface are translated normally. Only the selected part in the picture remains so.

It looks like changing the font does not change the value of this line.
 

Perhaps you should add a Cyrillic font to the addon that supports the Russian language.  (http://allfont.net/russian/) (http://www.fontspace.com/category/cyrillic)

As you can see in the screenshots. I put up the Arial font which changed all my interface to Russian but the error remained.

Or write here how I can manually fix the problem with display and fonts?
 

WoWScrnShot_120117_070846.jpg

WoWScrnShot_120117_070852.jpg

WoWScrnShot_120117_070853.jpg

WoWScrnShot_120117_070854.jpg

WoWScrnShot_120117_070856.jpg

1111.jpg

Edited by Jeramo667

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now