• 0
Sign in to follow this  
Osuzu

Lots of Lua Errors

Question

Message: ...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:109: attempt to index field '?' (a nil value)
Time: 03/26/18 21:04:08
Count: 1
Stack: ...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:109: attempt to index field '?' (a nil value)
[C]: ?
...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:109: in function <...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:73>
(tail call): ?
...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:193: in function <...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:185>
...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:168: in function <...ce\AddOns\SpartanUI\libs\oUF\elements\classicons.lua:147>
(tail call): ?
Interface\AddOns\SpartanUI\libs\oUF\ouf.lua:163: in function <Interface\AddOns\SpartanUI\libs\oUF\ouf.lua:154>
(tail call): ?

Locals: 

Copy of one of the errors i've been getting. I get occasional pop ups asking me to disable my addons because of the amount of errors. Does anyone have a fix?

Share this post


Link to post

2 answers to this question

  • 0

I think I had this similar error. I didn't realize Bartender4 was required, and I had it disabled. After re-enabling it, I didn't get the errors anymore. Hope this helps :)

Share this post


Link to post
  • 0

Thanks for the reply. I have bartender4 setup and running. These errors only started happening a few days ago after months of smooth sailing.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this