• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

Leaderboard


Popular Content

Showing content with the highest reputation since 04/26/2017 in all areas

  1. 2 points
    No I just am not raiding right now so WoW has not been able to keep my attention. (Have to get all those Overwatch loot boxes) I still have an active sub. Have for 10 years straight if something breaks I will always popup. I tend to go through waves of large development and updates usually fall to late winter then try to spend more time outside with family over the summer. Edit - x-post from chat: I have been maintaing and growing this addon for a very long time all by myself. There is no team just me. @jainaproudmoore has been very helpful recently since i stood up this chat helping people and i could not be more grateful. Thanks @jainaproudmoore so many times i open the chat thinking ugh whats blown up in the week i have had it closed and see everything taken care of - for the most part at least :)
  2. 1 point
    Getting this aswell.
  3. 1 point
    Message: Interface\AddOns\SpartanUI\components\AutoSell.lua:227: bad argument #1 to 'find' (string expected, got nil) Time: 06/24/17 11:50:48 Count: 3 Stack: Interface\AddOns\SpartanUI\components\AutoSell.lua:227: bad argument #1 to 'find' (string expected, got nil)Interface\SharedXML\SharedBasicControls.lua:204: in function <Interface\SharedXML\SharedBasicControls.lua:203> [C]: ? [C]: in function `find' Interface\AddOns\SpartanUI\components\AutoSell.lua:227: in function `IsSellable' Interface\AddOns\SpartanUI\components\AutoSell.lua:143: in function `SellTrashInBag' Interface\AddOns\SpartanUI\components\AutoSell.lua:285: in function `SellTrash' Interface\AddOns\SpartanUI\components\AutoSell.lua:313: in function <Interface\AddOns\SpartanUI\components\AutoSell.lua:310> Locals: errorMessage = "Interface\AddOns\SpartanUI\components\AutoSell.lua:227: bad argument #1 to 'find' (string expected, got nil)" DisplayMessageInternal = <function> defined @Interface\SharedXML\SharedBasicControls.lua:187 MESSAGE_TYPE_ERROR = 0 Chatting with a vendor spawns this error. The gold calculation/number of items to sell doesn't show in chat. Every once in a while it'll resolve itself, and autosell will work again, but I'm not sure what triggers it. It's character specific (as in, I get the LUA error on my shaman, but not my hunter, or rogue, or anyone else for that matter), and disabling and re-enabling the autosell module does not fix it. EDIT (27/06/17): It was working when I logged on, I hearthed to Dal, picked up Nomi's mistakes, completed/started some missions, recruited troops, and checked my artefact for stray points. I then went to chat with a vendor and got a LUA error to the face. So, either something there triggered it, or it's just entirely random. View full bug
  4. 1 point
    Changed Status to Fixed
  5. 1 point
    Glad i'm not the only one. I just check it on my laptop client and its experiencing the same problem.
  6. 1 point
    Having the same problem with mine, hopefully an update will follow soon.
  7. 1 point
  8. 1 point
  9. 1 point
    Can confirm this is a bug as I am also having this issue. Had to disable the PlayerFrame submod and go with default Blizzard frames for now.