• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

Jrangula

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jrangula

  • Rank
    Newbie
  1. [Bug]What is this?

    Its silly. I am seriously considering changing UI's because of all these different bugs that are present with no fix in sight. The autosell bug, this, the raid frames bugging out, the vhecial ui breaking entirely. I would have thought this would have been fixed by now.
  2. What is this?

    What does this mean? I get this every time I log in. My SUI version is 4.4.0 Date: 2017-07-06 23:04:36 ID: 1 Error occured in: Global Count: 1 Message: ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua line 810: attempt to index global 'EclipseBarFrame' (a nil value) Debug: ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua:810: UpdateAltBarPositions() ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua:844: PlayerFrames() ...s\SpartanUI_PlayerFrames\scripts\Unit-FrameSpawn.lua:174: ...s\SpartanUI_PlayerFrames\scripts\Unit-FrameSpawn.lua:168 (tail call): ? [C]: ? [string "safecall Dispatcher[1]"]:9: [string "safecall Dispatcher[1]"]:5 (tail call): ? ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:558: EnableAddon() ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:571: EnableAddon() ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:651: ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:636 [C]: LoadAddOn() ..\FrameXML\UIParent.lua:420: UIParentLoadAddOn() ..\FrameXML\UIParent.lua:515: TimeManager_LoadUI() ..\FrameXML\UIParent.lua:1069: ..\FrameXML\UIParent.lua:966 Locals: None AddOns: Swatter, v7.4.5714 (TasmanianThylacine) AtlasLoot, vv8.05.01 AtlasLootBurningCrusade, vv8.05.01 AtlasLootButton, vv1.06 AtlasLootCataclysm, vv8.05.01 AtlasLootClasses, vv2.1.1 AtlasLootClassic, vv8.05.01 AtlasLootLegion, vv8.05.01 AtlasLootMistsofPandaria, vv8.05.01 AtlasLootWarlordsofDraenor, vv8.05.01 AtlasLootWrathoftheLichKing, vv8.05.01 Bartender4, v4.7.7 BigWigs, vv62.1 DotFocus, v1.5.1 FeralDotDamage, v287 GreenWall, v1.8.3 Postal, vv3.5.8 Skada, v1.6.8 SlashRL, v1.0 SpartanUI, v4.4.0 SpartanUIArtwork, v3.3.0 SpartanUIFilmEffects, v3.1.4 SpartanUIPartyFrames, v3.3.0 SpartanUIPlayerFrames, v3.3.0 SpartanUIRaidFrames, v3.3.0 SpartanUISpinCam, v3.1.4 SpartanUIStyleFel, v1.0.0 SpartanUIStyleMinimal, v3.3.0 SpartanUIStyleTransparent, v3.3.0 BlizRuntimeLib_enUS v7.2.5.70200 <none> (ck=355)
  3. [Bug]What is this?

    What does this mean? I get this every time I log in. My SUI version is 4.4.0 Date: 2017-07-06 23:04:36 ID: 1 Error occured in: Global Count: 1 Message: ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua line 810: attempt to index global 'EclipseBarFrame' (a nil value) Debug: ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua:810: UpdateAltBarPositions() ...erface\AddOns\SpartanUI_Style_Minimal\UnitFrames.lua:844: PlayerFrames() ...s\SpartanUI_PlayerFrames\scripts\Unit-FrameSpawn.lua:174: ...s\SpartanUI_PlayerFrames\scripts\Unit-FrameSpawn.lua:168 (tail call): ? [C]: ? [string "safecall Dispatcher[1]"]:9: [string "safecall Dispatcher[1]"]:5 (tail call): ? ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:558: EnableAddon() ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:571: EnableAddon() ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:651: ...\AtlasLoot_Button\Libs\AceAddon-3.0\AceAddon-3.0.lua:636 [C]: LoadAddOn() ..\FrameXML\UIParent.lua:420: UIParentLoadAddOn() ..\FrameXML\UIParent.lua:515: TimeManager_LoadUI() ..\FrameXML\UIParent.lua:1069: ..\FrameXML\UIParent.lua:966 Locals: None AddOns: Swatter, v7.4.5714 (TasmanianThylacine) AtlasLoot, vv8.05.01 AtlasLootBurningCrusade, vv8.05.01 AtlasLootButton, vv1.06 AtlasLootCataclysm, vv8.05.01 AtlasLootClasses, vv2.1.1 AtlasLootClassic, vv8.05.01 AtlasLootLegion, vv8.05.01 AtlasLootMistsofPandaria, vv8.05.01 AtlasLootWarlordsofDraenor, vv8.05.01 AtlasLootWrathoftheLichKing, vv8.05.01 Bartender4, v4.7.7 BigWigs, vv62.1 DotFocus, v1.5.1 FeralDotDamage, v287 GreenWall, v1.8.3 Postal, vv3.5.8 Skada, v1.6.8 SlashRL, v1.0 SpartanUI, v4.4.0 SpartanUIArtwork, v3.3.0 SpartanUIFilmEffects, v3.1.4 SpartanUIPartyFrames, v3.3.0 SpartanUIPlayerFrames, v3.3.0 SpartanUIRaidFrames, v3.3.0 SpartanUISpinCam, v3.1.4 SpartanUIStyleFel, v1.0.0 SpartanUIStyleMinimal, v3.3.0 SpartanUIStyleTransparent, v3.3.0 BlizRuntimeLib_enUS v7.2.5.70200 <none> (ck=355) View full bug
  4. Bar lock not working

    It seems Spartin UI is not carrying the auto lock feature that Blizzard has. When I am fighting I have moved spells by accident because the setting is not taking affect. Can you fix that?
  5. It seems Spartin UI is not carrying the auto lock feature that Blizzard has. When I am fighting I have moved spells by accident because the setting is not taking affect. Can you fix that? View full bug