• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

JR Batson

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JR Batson

  • Rank
    Newbie
  1. This was the issue I was having, SpartanUI had it unchecked. However I am still getting an odd issue with the VehicleUI, the Spartan player frames remain in the middle of the screen, I'm not sure if this is intended behavior. two screenshots are attached. Also the minimap location makes it a little difficult to see things on screen.
  2. Legion invasion phase when assaulting the broken isles. If I get into one of the assault tanks (or whatever they are) I see the same thing as if i was on a bat in the Demon hunter start zone.
  3. The blizzard vehicle ui is not showing when enabled. i see the player frames, and the minimap is at the top of the screen, everything else is showing as if the UI is disabled. (File version 4.3.0-Release-1-gdeea473) I will post an image when I can get one.
  4. The blizzard vehicle ui is not showing when enabled. i see the player frames, and the minimap is at the top of the screen, everything else is showing as if the UI is disabled. (File version 4.3.0-Release-1-gdeea473) I will post an image when I can get one. View full bug