• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

Redge

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Redge

  • Rank
    Newbie
  1. Hi there, I have recently installed Spartan ui and until today I have not had the time/chance to test in a raid. Unfortunately I have been unable to get the boss's unit frames to display during the entire raid. I currently have 4.3.0-Release-1-gdeea473 as updated by curse client, I played around by downloading the 4.3.0-Release version, the boss unit frames appeared in the bottom right corner of the screen during an encounter, i managed to move it part way across the screen, it got stuck and then would not appear again after that. So i have re-updated it using the curse client. I have attached a picture of me engaging Mannoroth and as you can see there is no boss unit frames on the screen. Also I noticed during the raid that my Target and Targets target would randomly disappear so i could not see the unit frame for the mob I was hitting, so at some points of the fight I had no idea what the bosses health was, not great when you are raid leading!! Any suggestions on how I can fix this? There has been no error messages, everything is ticked to display/show except for spin cam. Cheers
  2. Hi there, I have recently installed Spartan ui and until today I have not had the time/chance to test in a raid. Unfortunately I have been unable to get the boss's unit frames to display during the entire raid. I currently have 4.3.0-Release-1-gdeea473 as updated by curse client, I played around by downloading the 4.3.0-Release version, the boss unit frames appeared in the bottom right corner of the screen during an encounter, i managed to move it part way across the screen, it got stuck and then would not appear again after that. So i have re-updated it using the curse client. I have attached a picture of me engaging Mannoroth and as you can see there is no boss unit frames on the screen. Also I noticed during the raid that my Target and Targets target would randomly disappear so i could not see the unit frame for the mob I was hitting, so at some points of the fight I had no idea what the bosses health was, not great when you are raid leading!! Any suggestions on how I can fix this? There has been no error messages, everything is ticked to display/show except for spin cam. Cheers View full bug