• Announcements

    • libidos

      Legion Launch: Urgent issues   08/29/2016

      If you are here to post an urgent issue or have an issue that is impeding your play in legion please connect to the SpartanUI Chat server in your curse client. via the link below or you can search for SpartanUI. https://curse.com/invite/MWJBYnOhiUOoe2e47BTuVQ  

felicia

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About felicia

  • Rank
    Newbie
  1. I'm still having this error- do you know exactly what you messed with? ;/
  2. When I hover over any of my buffs, it doesn't display what buff it is :( It works if I disable spartanui :( In the image I included, you can't tell, but I'm hovering over the buff and it's not showing anything. SpartanUI Version 4.1.1 SpartanUI Curse Version 4.1.1-Release-1-gd4549d9 View full bug
  3. When I hover over any of my buffs, it doesn't display what buff it is :( It works if I disable spartanui :( In the image I included, you can't tell, but I'm hovering over the buff and it's not showing anything. SpartanUI Version 4.1.1 SpartanUI Curse Version 4.1.1-Release-1-gd4549d9
  4. Ok I take that back... buffs are working for half my toons and not the others lol Edit again: OK.. I'm not sure how it happened but it started working on all of them randomly?!Â
  5. Buffs still not working with latest patch
  6. It was fixed Thank you! Â
  7. And yeah it displayed properly in the older version of SUI
  8. These are my display settings:
  9. It's a bit high up. Not sure if this is a "bug". The SUI before had it positioned lower and just visually more pleasing lol This is version r226 but there is no option for it in the drop down. View full bug
  10. Minimap isn't in the right spot

    It's a bit high up. Not sure if this is a "bug". The SUI before had it positioned lower and just visually more pleasing lol This is version r226 but there is no option for it in the drop down.
  11. I get this on every toon when I log in. Not sure how to fix it. Â View full bug
  12. I get this on every toon when I log in. Not sure how to fix it. Â
  13. Buffs at top

    For whatever reason, my buffs at the top will not go back to their original position no matter what I change with SUI. What is the "default" setting to put them back in the top right?
  14. For whatever reason, my buffs at the top will not go back to their original position no matter what I change with SUI. What is the "default" setting to put them back in the top right? View full bug